Personal Messages - is there a problem

A place to look for answers to questions about the basic functioning of this forum.

Moderator: Mark Johansson

Personal Messages - is there a problem

Postby JDThomas » Sat Apr 02, 2011 10:48 am

Dear all,

I have noticed that Pm's that I have been sending are going to my outbox when I SUBMIT and don't appear in sent messages. As I am not getting replies either, I summise that they are not getting sent. I can't see a setting to change this and I have not changed any preferences. Can anyone help me out here.

regards

JD
User avatar
JDThomas
 
Posts: 387
Joined: Wed Apr 29, 2009 7:24 pm
Location: United Kingdom

Re: Personal Messages - is there a problem

Postby Bob » Sun Apr 03, 2011 2:42 pm

JD...I'll see what I can do, as I'll contact the technical gurus for the site. There are some other minor glitches out there as well that need to be addressed.
User avatar
Bob
 
Posts: 5610
Joined: Sun Feb 26, 2006 9:39 pm
Location: Florida/Wisconsin

Re: Personal Messages - is there a problem

Postby Dealey Joe » Fri May 13, 2011 5:03 pm

Bob I cannot have a signature or get into the members list.
So can't send anyone a PM.
Been this way since the blow up.
Finally got my avitar back.
Hope they can fix it soon.
User avatar
Dealey Joe
 
Posts: 3534
Joined: Fri Oct 16, 2009 6:45 am

Re: Personal Messages - is there a problem

Postby kenmurray » Sat May 28, 2011 12:40 pm

I have the same problem too Joe.
kenmurray
 
Posts: 4639
Joined: Mon May 04, 2009 8:55 pm

Re: Personal Messages - is there a problem

Postby Dealey Joe » Sun May 29, 2011 2:25 pm

Still not fixed?
User avatar
Dealey Joe
 
Posts: 3534
Joined: Fri Oct 16, 2009 6:45 am


Return to Forum Administration

Who is online

Users browsing this forum: No registered users and 1 guest

cron